L1 - Praca z Selekcja

Prace swoja zapisz wg schematu: L1_Nazwisko_Imie

W tej lekcji poznasz najwazniejszg czynnos¢ w programie Photoshop - tworzenie
selekcji. Poznasz nastepujgce zagadnienia:

. Selekcja czesci obrazu przy uzyciu réznych narzedzi

o Pozycjonowanie markizy podczas selekcji

. Anulowanie selekgji

o Przesuwanie i kopiowanie selekcji

o Zaznaczanie obszaréw podobnych lub o zbieznym kolorze pikseli
o Dopasowanie selekcji przy uzyciu klawiszy kursora

. Dodanie lub wydzielenie czesci selekcji

o Obrot, skalowanie i transformacja selekcji

. Kombinowane narzedzia selekdji

. Kadrowanie obrazu

Lekcja powinna zakonczy¢ sie po okoto 120 minutach catkowitym opa-
nowaniem materiatu. Wykonywane ¢wiczenia dotyczg programu Adobe
Photoshop, ale bez wiekszego wysitku mogg zosta¢ powtdérzone w pro-
gramie ImageReady. Co tez zaleca sie zrobi¢ jesli materiat nie jest do
konca przyswojony. Przygotuj sie do przecwiczenia lekcji i skopiuj do
lokalnego katalogu Moje dokumenty katalog Photoshop-Lekcjal z
podanej przez prowadzacego lokalizacji.

Przeglad narzedzi do selekcji

W programie Adobe Photoshop, mozesz tworzy¢ selekcje opartg na
rozmiarze, ksztatcie lub kolorze przy uzyciu czterech podstawowych na-
rzedzi: Marquee, Lasso, Magic Wand i Pen Tool. Mozesz przesuwac se-
lekcje w inne miejsce przy uzyciu narzedzia Move. W tej lekcji poznasz
wymienione wyzej narzedzia z wyjatkiem narzedzia Pen Tool, ktére za-
kresem materiatu wykracza poza tq lekcje i poznasz je w lekcji 7.

I - Marquee Tool (Zaczenie Prostokatne ,M")
ks - Move Tool (Przesuniecie skrét ,Y”

ﬂ - Lasso Tool (Lasso " L")

* - Magic Wand Tool (Rézczka -,W")

Narzedzia Marquee i Lasso zawierajg ukryte warianty gtdwnego narze-
dzia. Aby wybra¢ narzedzia ukryte nalezy przytrzymac wcisniety przy-
cisk myszki na odpowiedniej ikonce.



Narzedzie Rectangual Marquee Tool (Zaczenie Prostokatne )- ii. daje
mozliwo$¢ zaznaczania prostokatnych obszaréw. Narzedzie Elliptical
Marquee Tool (Zaczenie eliptyczne) - } pozwala na zaznaczanie ob-
szaréw o ksztatcie elipsy badz kota. Narzedzie Single Row Marquee Tool
(Zaczenie pojedynczych rzedéw)- ==, - zaznacza pojedynczy wiersz o
wysokosci 1 piksela i maksymalnej szerokosci. Narzedzie Single Column
Tool (Zaczenie pojedynczych kolumn) - i, zaznacza z kolei pojedynczq
kolumne o szerokosci 1 piksela i maksymalnej wysokosci.

Do kadrowania i wycinania obrazu stuzy narzedzie Crop Tool (Kadrowa-

nie,, C”) - Hl.

Narzedzie Lasso Tool (Lasso)- &) pozwala tworzenie selekcji o dowol-
nym ksztatcie (rysunek odreczny). Innym rodzajem lassa jest Polygon
Lasso Tool (Lasso wielokatne) - %4, daje ono mozliwo$¢ zaznaczania
obszaru liniami prostymi. Nastepng odmiang lassa jest Magnetic Lasso
Tool (Lasso magnetyczne)- %2 dziata ono na zasadzie odrecznej selek-
cji, ale rysowana linia jest przyciagana do krawedzi obiektu, ktéry za-
znaczamy.

Narzedzie Magic Wand Tool (Rézdzka) - | pozwala na zaznaczanie
czesci obrazu o podobnym kolorze. Narzedzia tego uzywa sie w sytu-
acjach, kiedy nie mozliwe jest zastosowanie lassa do zaznaczenia nie-
regularnej powierzchni obrazu. Doskonale nadaje sie tez, gdy zazna-
czany obiekt znajduje sie ha w miare jednolitym tle.

W programie ImageReady znajdziemy wszystkie wymienione narzedzia
z wyjatkiem Magnetic Lasso Tool - %2. Poniewaz czesto w tym progra-
mie korzysta sie selekcji narzedziem Rounded Marquee Tool - i do
zaznaczania kota, jest ono bezposrednio dostepne jako dodatkowe na-
rzedzie a nie jak w Photoshopie wspétdzieli narzedzie do selekcji elip-
tycznej.

Rozpoczynamy prace

Prze rozpoczeciem pracy przywrdé¢ domysine ustawienia aplikacji
(otwarte palety, ustawienia narzedzi). Zobacz ,Lekcja 1 - Rozpoczecie
pracy z programem”.

1 Uruchom program Adobe Photoshop

2 Wybierz polecenie File > Open (Plik/otworz ,ctrl+0”) i otwdrz plik
L1 _twarz_ef _kon.psd, ktéry znajduje sie w katalogu Photoshop-
Lekcjal na dysku lokalnym twojego komputera. Po otwarciu pliku
zobaczysz twarz skonstruowang z réznych owocéw. Jest to zadanie,
ktére wykonasz w dzisiejszej lekciji.

3 Jesli nacieszytes$ oko, ogladaniem tego ,arcydzieta”, zamknij plik lub
pozostaw go sobie otwartym jako wzorzec.



Selekcja przy pomocy narzedzia Rectangular Marquee Tool (za-
znaczanie prostokatne)

Ten typ selekcji jest najprostsza odmiana selekcji stosowanej w Pho-
toshopie. Dlatego rozpoczniemy naszg przygode wiasnie z nia.

1 Wybierz polecenie File > Open (Plik/otworz ,ctrl+0”) i otwodrz
plik L1_twarz_pocz.psd, ktory znajduje sie w katalogu Photoshop-
Lekcjal na twoim dysku twardym.

2 Wybierz narzedzie Rectangular Marquee Tool (zaznaczenie
prostokatne ,M"”)- ..

3 Zaczynajac od lewego gornego rogu obrysuj po przekatnej owoc
mango przedstawiony na zdjeciu. Stworzysz w ten sposob prosto-
katng selekcje.

Mozesz przesuwal selekcje po jej narysowaniu ustawiajgc kursor we-
wnatrz selekcji i chwytajac jg przesunac¢ w inne miejsce. Zauwaz, ze ta
technika daje tylko mozliwo$¢ zmiany potozenia, bez zmiany rozmia-
row.

Tworzenie selekcji Narzedzie Marquee Tool Zmiana potozenia selekcji
wewnatrz selekcji

4 Jesli kursor narzedzia znajduje sie wewnatrz selekcji przyjmuje on
postac na rysunku powyzej.

5 Przesun selekcje w inne miejsce tak, aby jak najlepiej dopasowac jgq
do obiektu na zdjeciu.

Zapamietaj: Zmiana potozenia selekcji jest mozliwa w kazdym narze-
dziu do selekcji w programie Adobe Photoshop lub ImageReady.



Jesli ciggle nie jeste$ zadowolony z dokonanej selekcji, mozesz odzna-
czy¢ selekcje i narysowac jq jeszcze raz.

6

Wybierz komende Select - Deselect (zaznacz/usun zaznacze-
nie ,ctrl+D") lub kliknij myszka gdziekolwiek poza obrebem selek-
Cji.

Zaznacz jeszcze raz mango przy uzyciu poznanego harzedzia.

Mozesz tez po prostu zaczgé rysowacé nowgq selekcje bez pozbywania
sie starej.

Zapamietaj: W wiekszosci przypadkdw rozpoczecie tworzenia nowej se-
lekcji kasuje stargq selekcje.

Selekcja przy uzyciu narzedzia Elliptical Marquee Tool

Teraz bedziesz uzywal narzedzia do tworzenia selekcji opartego na
ksztatcie elipsy. My uzyjemy jej do wyselekcjonowania oczu dla naszej
twarzy.

1

Otwieramy za pomocg polecenia File > Open (Plik/otworz
~Ctrl+0”) plik o nazwie L1_twarz oczyl.psd, ktdéry przedstawia
zdjecie boréwki. Z niej powstang zrenice dla oka naszego ,czto-
wieczka”

Wybieramy narzedzie Zoom Tool (Lupka ,,Z”) - X i klikamy dwu-
krotnie na boréwce i w ten sposob uzyskujemy powiekszenie 300%.

Wybieramy ukryte narzedzie do selekcji eliptycznej Elliptical

Marquee Toll (zaznaczenie eliptyczne) - (., jest ono ukryte
pod ikonkg selekcji prostokatnej.

Przesuwamy myszke nad bordowkg i rozpoczynamy tworzy¢ selekcje
od lewego gdérnego rogu. Nie zwalniamy lewego przyciski myszki.



Zmiana potozenia selekcji podczas jej tworzenia

Jesli brzeg selekcji nie znajduje sie doktadnie tam gdzie sobie zyczysz,
mozesz zmienia¢ jego pozycje i rozmiar podczas tworzenia selekcji.

1 Tworzac selekcje trzymaj wcisniety przycisk myszki i jednoczesnie
nacisnij klawisz spacji na klawiaturze. Teraz masz mozliwos$¢ dopa-
sowania brzegu selekcji do obiektu przesuwajac selekcje myszka.

2 Zwolnij spacje (ale nie przycisk myszki) i przeciggaj dalej aby uzy-
ska¢ pozadany rozmiar.

Zapamietaj: Jesli tworzysz selekcje i nie wcisniesz spacji- masz jedynie
mozliwos¢ zmiany jej rozmiaru i ksztattu. Wcisniecie spacji powoduje
przetgczenie sie w inny tryb — masz mozliwo$¢ zmiany pofozenia.

+

Niepoprawny punkt za- Korekcja punktu zacze- Dopasowany brzeg se-
czepienia pienia (spacja wcisnieta) lekcji (spacja zwolniona)

3 W momencie, gdy uznasz, ze selekcja jest juz poprawna, zwolnij
przycisk myszki.

Rozpoczecie selekcji od srodka

Czasami prosciej jest stworzyc eliptyczng lub prostokatng selekcje roz-
poczynajac jej tworzenie od srodka obiektu. Uzywajac tej metody zro-
bisz teraz ponowng selekcje bordwki.

1 Wybierz Select > Deselect (zaznacz/usun zaznaczenie
~Ctrl+D")

2 Umiesc¢ kursor narzedzia mniej-wiecej w srodku bordowki.

3 Kiliknij i zacznij przecigga¢ myszka. Nie zwalniajac przycisku myszki
naci$nij klawisz Alt i kontynuuj tworzenie selekcji rozciggajac jej
brzeg do zewnetrznej krawedzi bordwki.



4

Kiedy bedziesz zadowolony z doktadnosci dopasowania krawedzi se-
lekcji i obiektu zwolnij przycisk myszki pierwszy, pdézniej pusc kla-
wisz Alt.

Jesli ciggle nie jestes zadowolony z dopasowania selekcji, zastosuj kto-
ra$ z metod poznanych wczesniej.

Przenoszenie selekcji

Teraz uzyjemy narzedzia Move Tool (przesuniecie ,V”) - k& do
przeniesienia borowki na plasterek pocietego ogérka w celu stworzenia
oka na twarzy. Nastepnie skopiujemy stworzone przez nas oko tworzac
w ten sposdb pare oczu i rozmiescimy je na twarzy.

1

2

Otworz plik o nazwie L1_twarz_oczy2.psd.

Poniewaz plasterek ogodrka jest proporcjonalnie nieco za duzy w po-
rownaniu z mango, wybierz polecenie Image > Image Size (ob-
razek/wielko$¢ obrazka) i zmien parametr Width (szerokosc¢)
na 100 pikseli, nastepnie kliknij OK. Obrazek zostanie proporcjonal-
nie zmniejszony.

Upewnij sie, ze selekcja boréwki stworzona przez ciebie poprzednio
jest cigqgle aktywna. Nastepnie wybierz narzedzie Move Tool
(przesuniecie Y) - M i umies¢ kursor wewnatrz selekcji borowki.
Kursor przybierze posta¢ czarnego wskaznika z nozyczkami, co
oznacza, ze selekcja bedzie wycinana i przenoszona w inne miejsce.

Przeciggnij bordwke na plasterek ogodrka, ktéry przed chwilg otwo-
rzyte$ i umies¢ ja mniej-wiecej na srodku.

Narzedzie Move Tool Boréwka przeniesiona

wewnatrz zaznaczonej na plasterek ogorka

bordéwki

5 Odznacz selekcje - Select > Deselect (zaznacz/usun zazna-

czenie ,ctrl+D")

Zapisz swojq prace pod w katalogu Moje dokumenty pod dowolng
nazwa.



Przenoszenie i tworzenie duplikatow

Aby moc poprawnie przenies¢ stworzone oko na owoc mango, musisz
najpierw potaczy¢ warstwy. Spdjrz na palete Layers (Warsty): bo-
rowka i ogorek sg na oddzielnych warstwach.

1 Aby przenie$¢ oko w catosci na mango, wydaj polecenie Layer >
Merge Visible (Wartsy/potacz widoczne ,ctrl+shift+E”). Ta
operacja spowoduje potgczenie widocznych warstw w jedng i tym
samym znacznie uprosci prace.

Poniewaz plasterek ogdrka byt zapisany z przezroczystym tiem, nie
musimy sie martwi¢ o poprawne wyciecie go z tta i mozemy po prostu
przenies¢ to, co nie jest przezroczyste (oko) na twarz ,,cztowieczka”.

2 Upewnij sie, ze masz wybrane narzedzie Move Tool (Przesuniecie
~Y") = k& nastepnie umies¢ kursor narzedzia w oknie gdzie masz
natozong borowke na plasterku ogodrka i nacisnij klawisz Alt na kla-
wiaturze, wskaznik narzedzia przybierze postaé¢ podwdjnej strzatki.
Oznacza to, ze bedziemy robi¢ kopie przecigganej selekcji.

3 Ciagle majac wcisniety klawisz Alt, przenie$ kopie oka na mango i
umies¢ z lewej strony, tak jak pokazano ponizej. Mozesz zwolnic¢
klawisz Alt i przesuwac oko aby znalez¢ odpowiednie potozenie.

Podczas przesuwania selekcji mozesz mie¢ wcisniety klawisz Shift, po-
zwala to na ograniczenie kierunku przesuwania tylko do ruchu pozio-
mego i pionowego. Stosujac tg metode zrobimy teraz kopie lewego oka
i przeniesiemy je poziomo na prawg strone. W rezultacie bedziemy
mieli pare oczu potozonych na tej samej wysokosci.

4 Przytrzymaj wcisniete klawisze Shift+Alt i przeciagnij kopie lewego
oka na prawgq strone.

5 Zapisz swojq prace pod dowolna nazwa.

Umieszczenie lewego oka Kopia lewego oka przesunieta poziomo
przy wcisnietych klawiszach Shift+Alt




Transformacja selekcji

Nastepng rzecza, jaka sie zajmiemy bedg usta mango, ktére zrobimy z
przecietego kiwi. Zrobimy to za pomocg klawiszy klawiatury. Czesto ta-
ki sposéb postepowania upraszcza precyzyjne rozmieszczenie wyselek-
cjonowanych elementéw.

1 Otworz plik L1_twarz_usta.psd.

2 Wybierz narzedzie Elliptical Marquee Tool (Zaznaczenie elip-
tyczne)-

3 Przy pomocy poznanych technik stwdrz doktadng (na ile to mozliwe)
selekcje przekrojonego kiwi.

Poniewaz na zdjeciu przekrojone kiwi jest utozone pod pewnym katem,
bedziemy musieli uzy¢ techniki modyfikacji istniejgcej selekcji.

4 Po wstepnym dopasowaniu selekcji wybierz Select - Transform
Selection (Zaznacz/przeksztal¢ zaznaczenie). Teraz uzywajac
punktdw zaczepienia mozesz modyfikowaé selekcje rozciggajac ja,
Sciskajac lub obracajgc o dowolny kat. Symbole, ktére pojawiajg sie
w momencie, gdy zblizasz kursor do odpowiedniego punktu informu-
je, jaka modyfikacje mozesz zastosowac.

Selekcja jest obracana. Wida¢ symbol Aby zatwierdzi¢ modyfikacje selekcji,

obrotu kliknij dwukrotnie myszka wewnatrz
selekcji i nacisnij Ctrl, aby przenies¢
kiwi przy pomocy narzedzia Move.

5 Podczas transformacji selekcji mozesz przenosi¢ jg w inne miejsce.
Postaraj sie doktadnie dopasowac ksztatt selekcji do przekroju kiwi.
Aby zatwierdzi¢ zmiany, kliknij dwukrotnie myszkga wewnatrz selek-
Cji.

6 Teraz mozesz przenies¢ kiwi do okna, w ktérym powstaje nasz
~Cztowieczek”. Uzyj klawisza Ctrl, aby na chwile przetaczy¢ sie na
narzedzie Move (przesuniecie).



Swobodna transformacja obrazu

Poniewaz kiwi byto utozone pod katem na oryginalnym zdjeciu, a do
stworzenia ust bardziej pasuje utozenie przekroju kiwi poziomo, be-
dziemy musieli przeprowadzi¢ modyfikacje przeniesionego kiwi. Nalezy
tez to zrobi¢ zwazywszy na fakt, ze przeniesione kiwi jest za duze w
stosunku do reszty twarzy.

1 Wybierz Edit > Free Tranform (Edycja/swobodnie przeksztat¢
~Ctrl+T"”. Postepuj podobnie jak przy transformacji selekcji. Obré¢
kiwi tak, aby utozyto sie w poziomie. Przeskaluj, aby pasowato do
reszty twarzy.

Podczas transformacji mozesz uzywaé klawiatury, aby precyzyjnie
przesuwac obraz.

2 Uzywaj klawiszéw kursora, aby przesuwac obraz w oknie. Pojedyn-
cze wcisniecie klawisza przesuwa obraz o 1 piksel. Mozesz uzy¢ kla-
wisza Shift, zeby przesuna¢ obraz z wiekszym krokiem, rownym 10
pikseli.

Swobodna transformacja kiwi

3 Po zakonczeniu modyfikacji kliknij dwukrotnie wewnatrz selekcji,
aby zatwierdzi¢ zmiany.

4 Zapisz zmiany w swojej pracy (File > Save).

Kopiowanie selekcji lub warstwy (tltumaczenie z wbudowanej
pomocy Adobe Photoshop)

Mozesz uzywac narzedzia Move Tool do kopiowania selekcji w momen-

cie przeciggania jej pomiedzy obrazami. Mozesz uzywac tez takich ko-
mend jak: Copy, Copy Merged, Cut i Past.



Sgq one dostepnych z gérnego menu lub skrétéw klawiaturowych. Jed-
nak przenoszenie za pomocg metody przeciggania selekcji z okna do
okna nie wyczerpuje tak zasobdéw systemowych (szczegdlnie pamieci
operacyjnej komputera) tak jak dzieje sie to przy korzystaniu z poda-
nych komend. Zaleca sie, o ile to mozliwe, wykorzystywac¢ technike
przeciggania i upuszczania.

Pamietaj, ze jesli przenoszona selekcja lub warstwa jest wklejana na
obraz o innej rozdzielczosci, wklejany fragment przyjmuje tg rozdziel-
czos$¢. Moze to spowodowac, ze obraz po wklejeniu wykroczy poza ob-
reb okna. Nalezy wodwczas przed kopiowaniem lub wklejaniem uzy¢
komendy Image Size dla dopasowania rozdzielczosci obrazu zrodto-
wego i docelowego.

Adobe Photoshop i ImageReady majg wbudowane nastepujace komen-
dy do kopiowania lub wklejania:

e Komenda Copy stuzy do skopiowania do systemowego schowka za-
znaczonej powierzchni obrazu lub aktywnej warstwy.

e Komenda Copy Merged tworzy taczng kopie zaznaczonych po-
wierzchni na wszystkich widocznych warstwach.

e Komenda Paste wkleja wycietg lub skopiowang czes¢ obrazu w in-
nym miejscu lub innym oknie jako nowg warstwe.

e Komenda Cut wycina zaznaczong powierzchnie i jednoczesnie ko-
piuje jg do schowka.

Selekcja narzedziem Magic Wand (Magiczna R6zdzka)

To narzedzie pozwoli tobie na zaznaczenie na obrazie podobnych pod
wzgledem koloru pikseli. Uzyjemy tego narzedzia, aby zaznaczy¢ zétty
pomidor, ktory postuzy nam jako nos.

1 Wybierz narzedzie Magic Wand Tool (R6zdzka)- *s.

Narzedzie umozliwia ustawianie parametrow tolerancji koloru, wptywa
to na zakres selekcji pikseli o podobnych kolorach. W pasku opcji na-
rzedzia Magic Wand Tool (rézdzka) za te ustawienia odpowiada opcja
Tolerancje (tolerancja). Domys$ing wartosciq jest wartos¢ 32, co ozna-
cza, ze zostang zaznaczone 32 poziomy jasnosci pojedynczego koloru.
Mamy mozliwo$¢ ustawienia dowolnej wartosci z zakresu 0-255 gdzie
wartos¢ 255 odpowiada selekcji wszystkich pikseli.



2 Otworz plik L1_twarz_nos.psd.

3 Ustaw zakres tolerancji narzedzia Magic Wand na wartos¢ 50. Co
podwyzszy ilo$¢ zaznaczanych pikseli o podobnym kolorze.

” x\ ‘ ‘ Tolerance: IEEI [+ Anti-aliased [+ Contiguous ™ Uze &l Layers

4 Uzyj teraz ,magicznej rézdzki” na zdjeciu pomidora, kliknij gdzie-
kolwiek na pomidorze. Selekcja moze nie obejmowac catego owocu,
nacis$nij klawisz Shift i przytrzymaj go, aby dopetni¢ pozostatg czesc
i selekcji, kliknij wskaznikiem narzedzia na obszary jeszcze nieza-
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Poczatkowa selekcja Dodawanie nowych ob- Selekcja kompletna

szarow do selekcji (wci-
$niety klawisz Shift)

5 Kiedy skonczysz selekcje pomidora, nacisnij klawisz Ctrl lub wybierz

narzedzie Move Tool (przesuniecie) i przenie$ go do okna w kto-
rym tworzysz twarz.

6 Poniewaz jest on za duzy w porédwnaniu z resztg twarzy, musisz
przeskalowaé nos. Zréb to za pomocg komendy Edit > Transform
- Scale (edycja/przeksztaté¢/skaluj) lub skorzystaj z narzedzia
edycja/swobodnie przeksztalc ,,ctrl+T"”, postepuj przy tym po-
dobnie jak przy ustach. Aby skalowanie byto proporcjonalne, przy-

trzymaj podczas tej operacji klawisz Shift. Umies¢ teraz nos w od-
powiednim miejscu na twarzy.

7 Zapisz swo0jq prace.




Selekcja przy uzyciu narzedzia Lasso Tool (Lasso)

To narzedzie umozliwia tworzenie selekcji przy pomocy krzywych ryso-
wanych odrecznie oraz prostych linii. Uzyjemy tego narzedzia, aby wy-
selekcjonowa¢ makaron ze zdjecia, ktéry przyda sie nam jako mucha
dla naszego ,ludzika”. Uzywanie tego narzedzia wymaga matej prakty-
ki, jesli popetnisz jakis btad to rozpocznij tworzenie selekcji jeszcze raz
od poczatku.

1 Otworz plik L1_twarz_mucha.psd.
2 Powieksz zdjecie do 300%.

3 Wybierz narzedzie Lasso Tool (lasso) - #°. Rozpocznij zaznacza-
nie od lewego gornego rogu. Trzymaj sie krawedzi makaronu i za-
znaczaj myszka gorng czesc ,muchy”.

4 Kiedy dojdziesz do prawego brzegu makaronu (zygzakowate linie),
wcisnij i przytrzymaj klawisz Alt i pus¢ przycisk myszki, zaznaczaj
krétkie proste odcinki selekcji a w punktach tamania klikaj myszka.
Ta technika pozwala na przetgczanie sie na narzedzie Polygon Las-
so Tool (lasso wielokatne) podczas korzystania ze standardowe-
go lassa. Kursor narzedzia bedzie informowa¢, z ktorym narzedziem
aktualnie pracujesz.
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Odreczna selekcja przy Proste linie selekcji po Selekcja zakonczona przy
uzyciu lassa przetgczeniu na narzedzie przecieciu sie z punktem
Polygon Lasso Tool poczatkowym

Zapamietaj: Podczas selekcji narzedziem Lasso Tool, musisz miel
zawsze wcisniety przycisk myszki lub klawisz Alt, w przeciwnym wy-
padku selekcja zostanie zamknieta wedtug najkrotszego odcinka taczg-
cego koniec selekcji z poczgtkiem.

5 Kiedy skonczysz selekcje prostych odcinkéw, przetacz sie z powro-
tem na narzedzie Lasso Tool (lasso), w tym celu przytrzymaj
przycisk myszki i pus¢ klawisz Alt. Narysuj selekcje dolnej czesci
makaronu.

6 Jesli dotartes do lewego brzegu makaronu, powtdérz operacje z
punktu 4.



7 Aby zakonczy¢ selekcje, upewnij sie, ze koniec selekcji przeciat sie z
jej poczatkiem (jest to sygnalizowane malutkim okregiem przy
wskazniku narzedzia, z ktorego korzystasz. Nastepnie zwolnij przy-
cisk myszki.

8 Dopasuj powiekszenie do wielkosci ekranu lub ustaw na 100%.
9 Przeciggnij selekcje makaronu na twarz.

10 Dopasuj wielko$¢ ,,muszki” do reszty twarzy przy pomocy komendy
Edit » Transorm - Scale (edycja/przeksztaté¢/skaluj) lub sko-
rzystaj z narzedzia edycja/swobodnie przeksztat¢ ,ctrl+T”.
Ustal potozenie ,muchy” na twarzy.

11 Zapisz swojq prace.

Dodawanie i odejmowanie selekcji

Przytrzymanie klawisza Shift podczas zaznaczania dodaje kolejne ob-
szary do biezacej selekcji. Z kolei przytrzymanie klawisza Alt powoduje
odejmowanie obszaréw z selekcji. Uzyjemy tej techniki potgqczonej z na-
rzedziem Lasso do stworzenia doktadnej selekcji pieczarki, postuzy ona
nam jako kapelusz.

1 Otwbérz plik L1_twarz_kapelusz.psd.

2 Powieksz obraz do 200% lub 300%.

3 Wybierz narzedzie Lasso Tool (lasso) - & i obrysuj pieczarke tak,
aby selekcja zawierata cze$¢ grzyba oraz przestrzeni obok.

4 Nacisnij klawisz Shift, narzedzie przetaczy sie w tryb dodawania
nowych obszaréw do juz istniejgcej selekcji.

5 Obrysuj nowy obszar i zwolnij przycisk myszki.
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Poczatkowa selekcja Dodawanie obszaru do Efekt dodania selekcji
selekcji (wcisniety klawisz
Shift)

Nastepnie mozesz usng¢ zaznaczone obszary z selekcji.



6 Nacisnij klawisz AIlt, zostaniesz poinformowany, ze narzedzie znaj-
duje sie w trybie odejmowania (znak minus we wskazniku narze-
dzia).

7 Przeciggnij lassem wokot obszardéw, z ktérych chcesz usunagé zbedng
selekcje.

f..’ "..'( f‘.’, .

") ) “' / :'

\ . S ll 5 : - 5

e I o | Ty

% - ;_;' e 5 ko ! i < "
Wstepna selekcja Wycinanie obszarow z Efekt

selekcji (wcisniety Alt)
8 Dopasuj doktadnie selekcje, aby pasowata do czubka mango.

9 Skopiuj pieczarke do okna z twarzg (uzyj poznanych technik).

10 Teraz dopasuj pieczarke do czubka gtowy ,ludzika”, uzyj swobodnej
transformacji (Edit > Free Transom ,ctrl+T"), kieruj sie wzor-
cem.

Selekcja za pomoca narzedzia Magnetic Lasso (lasso magne-
tyczne)

Selekcja tego typu doskonale sie sprawdza w przypadku, gdy selekcjo-
nowany obiekt ma ostro zarysowany brzeg. Ta odmiana lassa dziata w
sposéb potautomatyczny. Kiedy wskazesz punkt krawedzi obiektu , na-
rzedzie bedzie samo $ledzito Sciezke selekcji, musisz jedynie prowadzié
myszkg blisko krawedzi. Mozesz tez kontrolowac przebieg selekcji przez
dodawania oraz cofanie nowych punktéw kontrolnych. Niestety to na-
rzedzie jest niedostepne w programie ImageReady.

Stworzymy teraz przy uzycia magnetycznego lassa uszy dla ,ludzika”,
postuzy nam do tego przeciety grejpfrut. Wyselekcjonujemy czerwony
Srodek owocu i umiescimy go po bokach mango.

1 Otwbérz plik L1_twarz_uszy.psd
2 Powieksz obraz, tak, aby byta dobrze widoczna krawedz obiektu.

3 Wybierz ukryte narzedzie Magnetic Lasso Tool (lasso magne-
tyczne)- %2.

4 Kliknij raz na granicy jasnej skore owocu i czerwonego migzu. Pro-
wadz teraz myszke wedtug tej granicy, narzedzie bedzie samo znaj-
dowato witasciwe piksele. Jesli bedzie ci sie wydawato, ze narzedzie
zbacza z poprawnej Sciezki (na niskokontrastowych czesciach obra-



zu), mozesz wymusi¢ poprowadzenie selekcji we wiasciwym kierun-
ku przez klikniecie i pokazanie nowego punktu odniesienia. Jesli to
bedzie potrzebne mozesz postawi¢ duzo weztdw, selekcja bedzie w
ten sposdb doktadniejsza. Aby usung¢ niepoprawny punkt, nacisnij
klawisz Backspace, spowoduje to usuniecie ostatniego punktu.

Postepujac w ten sposéb zaznacz lewg potdwke grejpfruta. Jesli do-
tartes juz do konca, kliknij na punkt poczatkowy i zamknij selekcje.

Prowadzenie narzedzia Magnetic Koncowa selekcja
Lasso ,za reke”

6

Przenie$ teraz zaznaczong selekcje na twarz. Jesli bedzie to po-
trzebne, dopasuj ucho za pomocg swobodnej transformacji (Edit >
Free Transform ,ctri+T").

Obracanie ,ucha” Skalowanie ,ucha” Zmiana potozenia

7

Teraz musisz wykonac¢ duplikat lewego ucha i przesung go na prawg,
strong oraz zrobi¢ lustrzane odbicie. Aby skopiowaé ucho i przesu-
ng¢ go w poziomie, wcisnij klawisze Shift+Alt i przesun myszkq
duplikat na prawa strone. Teraz wydaj komende Edit & Transform
- Flip Horizontal (edycja/przeksztai¢/odwro¢ w poziomie).

Jesli niezbedne bedg poprawki, przeprowadz je za pomoca swobod-
nej transformaciji.



9 Zapisz swojg prace.

Zmiekczanie brzegu selekcji (ttumaczenie z wbudowanej pomo-
cy Adobe Photoshop)

Mozesz zastosowac dwie techniki zmiekczania ostro obcietego brzegu
selekcji:

Zmiekczenie przez zastosowanie mechanizmu Anti-aliasingu. Jest to
mechanizm, ktéry dopasowuje kolor pikseli na brzegu selekcji do koloru
tta tak, aby uzyskaé miekkie przejscie. Zmienia sie tylko kolor krawedzi
wyselekcjonowanego obszaru i nie traci zadnych szczegdtéw. Anti-
aliasing moze by¢ zastosowany podczas wycinania, kopiowania oraz
wklejania selekcji. Mechanizm ten jest dostepny dla narzedzi: Lasso,
Polygonal Lasso, Magnetic Lasso, Elliptical Marquee i Magic Wand. Jlesli
chcesz uzywaé anti-aliasingu musisz w opcjach podanych narzedzi wtg-
czy¢ odpowiednig funkcje. Pamietaj, ze nalezy to zrobi¢ przed uzyciem
narzedzia, domyslnie jest ta funkcja jest wtgczona.

Feather (Wtapianie) - jest to mechanizm, ktdéry tworzy przejscie po-
miedzy obszarem selekcji i ttem wprowadzajac tagodne przejscie do
przezroczystosci na brzegach od zadanej gtebokosci wtopienia selekcji.
Operacja ta powoduje utrate szczegdétdw na obrzezach selekcji. Mozesz
zdefiniowac gtebokos$¢ wtapiania dla narzedzi: Marquee, Lasso, Polygo-
nal Lasso lub Magnetic Lasso. Mozesz tez zastosowac wtopienie dla ist-
niejgcej selekciji.

e Aby uzy¢ mechanizm anit-aliasingu, wybierz jedno z narzedzi selek-
cji i na pasku opcji zaznacz pole Anti-aliasing.

e Aby uzyskac efekt wtapiania, musisz zdefiniowac¢, na jakiej gteboko-
§ci chcesz uzyskal efekt przejscia. Wybierz odpowiednie narzedzie i
wprowadz odpowiednig wartos¢ w polu Feather na pasku opcji. Gtebo-
kos$¢ wtopienia moze znajdowac sie w przedziale od 1 do 250 pikseli.

e Aby zastosowac efekt wtopienia dla juz istniejacej selekcji, wybierz
Select > Feather (zaznacz/wtapienie ctrl+alt=D"). Nastepnie po-
daj gtebokos¢ i kliknij OK.

Selekcja Kombinowana

Jak juz wiesz, narzedzie Magic Wand (Rdézyczka) tworzy selekcje opartg
na kolorze. Jesli obiekt, ktéry chcesz wyselekcjonowac znajduje na tle o
jednolitym kolorze, duzo prosciej jest ograniczy¢ przestrzen na obrazie,
na ktérej znajduje sie obiekt oraz czesc tta przy pomocy wstepnej se-
lekcji. Nastepnie nalezy uzy¢ narzedzia Magic Wand, aby wyciac z se-
lekcji zbedne piksele nalezace do tia.



Teraz uzyjemy narzedzia Rectangular Marquee Tool (zaznaczenie pro-
stokatne ,M”) oraz Magic Wand (rézdzka ,W") dla wyselekcjonowania
natki pietruszki, ktéra postuzy nam jako brwi dla powstajacej twarzy.

1 Otwoérz plik L1_twarz_brwi.psd.

2 Wybierz narzedzie Rectangular Marquee Tool (zaznacznie pro-
stokatne ,M"”) - ..

3 Narysuj selekcje obejmujaca pietruszke, obetniesz w ten sposéb
zbedne obszary, nad, ktérymi pracowataby pdzniej magiczna rézdz-
ka.

4 Wybierz narzedzie Magic Wand Tool (rézdzka ,W"), wcisnij i
przytrzymaj klawisz Alt, przetgczytes w ten sposdb narzedzie w tryb
odejmowania.

5 Ustal eksperymentalnie w opcjach narzedzia parametr Tolerancje
(tolerancja), tak, aby odznaczy¢ jak najwiecej pikseli tta, ale nie
zielonej natki. Odejmij wszystkie zbedne obszary tta, rowniez te w
srodku selekcji. Powieksz obraz do 500-600% i zréb doktadng selek-
cje, poniewaz bedzie od tego zalezat efekt koncowy.

______________________

A —————

Poczatkowa selekcja Wyciecie zbednych obsza- Koncowa selekcja (uzyto
row selekcji wiele razy narzedzia Ma-
gic Wand w trybie odej-

mowania.

6 Przenie$ teraz kopie natki pietruszki na twarz, mozesz w tym celu
przytrzyma¢ klawisze Alt+Ctrl.

7 Uzyj teraz swobodnej transformacji, Edit > Free Transform (edy-
cja/swobodnatransformacja ,,ctrl+T"), aby dopasowac natke na
lewej czesci twarzy.

8 Po zakonczonych modyfikacjach skopiuj lewg brew i przesun na
prawg czes¢ twarzy, uzyj klawiszy Shift+Alt+Ctrl. Na koniec odbij
poziomo, wydajac polecenie Edit @ Transorm - Flip Horizontal
(edycja/przeksztal¢/odwré¢ w poziomie). Teraz dopasuj prawg
brew.



Rozmieszczenie lewej brwi  Prawa brew skopiowana Poziome odbicie prawej
przy uzyciu klawiszy brw (Flip Horizontal)
Shift+Alt+Ctrl

9 Zapisz swojq prace.

Kadrowanie obrazu

Zaréwno w programie Adobe Photoshop jak i ImageReady, masz moz-
liwo$¢ uzycia narzedzia Crop, aby przycig¢ obraz. Mozesz zadecydowacd
czy obszar poza zaznaczong czescig ma by¢ usuniety czy tez ukryty.

Aby zakonczyc¢ prace wykadrujemy teraz naszag twarz, aby uzyskac lep-
szg kompozycje.

1 Wybierz narzedzie Crop Tool (kadrowanie) - /| lub wciénij kla-
wisz C na klawiaturze.

2 Zaznacz obszar, ktory chcesz przycigé, zacznij od lewego gdérnego
rogu i przeciagnij do dolnego prawego brzegu po przekatnej. Stwo-
rzysz w ten sposdéb prostokatna selekcje, ktorg bedziesz mégt jesz-
cze zmienic.

3 Jesli potrzebujesz zmieni¢ potozenie ramki selekcji, umies¢ kursor
gdziekolwiek wewnatrz zaznaczenia i przesun je.

4 Jesli chcesz zmieni¢ rozmiar ramki przeciggnij punkty weztowe.

5 Jesli ramka ciecia znajduje sie tam gdzie sobie zyczysz, kliknij dwu-
krotnie myszka wewnatrz selekcji.

6 Zapisz swojg prace. Gratulacje, twarz jest gotowa.

Ostania operacja - kadrowanie

Prace swojq zapisz wg schematu:
L1_Nazwisko_Imie






